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1. Finding The Information You Want  
You can find information on the Web in a variety of ways.  

1. Click the Search button on the toolbar to gain access to a number of search 

providers. Type a word or phrase in the Search box.  

2. Type go, find, or ? followed by a word or phrase in the Address bar. Internet 

Explorer starts a search using its predetermined search provider.  

After you go to a Web page, you can search for specific text on that page by clicking the Edit menu 

and then clicking Find (on this page).  

Note: 

 If a Web address doesn't work, Internet Explorer asks if you want to search for 

similar Web addresses. You can change this setting so that Internet Explorer searches 

automatically without prompting.  

a) To improve your searches  

You can search for all sorts of information on the Web: Web pages, e-mail addresses, companies, 

maps, and more. Just choose the category of information you want to search in, and you'll be 

prompted for the type of information needed for that category.  

1. On the toolbar, click the Search button.  

2. Choose which type of search you want to do.  

3. Type the information that you are looking for, and then click Search.  

The number and type of fields displayed depend on which category you are searching.  

Tips: 

 The more information you type in each field, the shorter and more accurate your 

results will be.  

 Within some categories, you can specify that you want to use several different search 

providers. Then you can quickly search more than one provider without retyping 

your query by clicking the Next button at the top of the Search bar.  

 If you just want to find Web pages similar to the Web page you are currently 

viewing, just click the Tools menu, and then click Show Related Sites.  

b) To customize your searches 

As you search for items on the Internet, you may want to customize the way you search. You can 

choose which search categories are available and which search providers to use for your searches.  

To customize your searches 

 

1. click the Search button on the toolbar 

2. then click the Customize button in the Search bar.  

You can customize a variety of search options, or choose to use a default search provider 

(i) To choose which categories are available  

 Select the check box for each category you want displayed. 
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(ii) To choose providers within a category  

 Within each category, select the check box for each provider you want available.  

(iii) To choose the main provider within a category  

 Within each category, click the main search provider you want to use, and then click 

the up arrow below the list to move the provider to the top of the list. 

(iv) To arrange the order in which search providers are used  

 Within each category, click a provider in the list, and then click the up or down 

arrows under the list to rearrange the order in the list. The provider at the top of the 

list is the first one used within the category.  

(v) To arrange the order of categories in the Search bar  

 Select the category in the category list, and then click the up or down arrow under 

the category list to change its position. 

(vi) To save previous searches  

 Select the Previous searches check box.  

(vii) To use one search provider at a time  

 At the bottom of the Customize Search Settings window, click Choose a Default 

Search Provider. 

 

2. To Save A Web Page On Your Computer 

1. On the File menu, click Save As.  

2. Double-click the folder you want to save the page in.  

3. In the File name box, type a name for the page.  

4. In the Save as type box, select a file type.  

 

 To save all of the files needed to display this page, including graphics, frames, and style 

sheets, click Web Page, complete. This option saves each file in its original format. 

 To save all of the information needed to display this page in a single MIME-encoded 

file, click Web Archive. This option saves a snapshot of the current Web page. Note 

This option is available only if you have installed Outlook Express 5 or later. 

 To save just the current HTML page, click Web Page, HTML only. This option saves 

the information on the Web page, but it does not save the graphics, sounds, or other files. 

 To save just the text from the current Web page, click Text Only. This option saves the 

information on the Web page in straight text format. 

Note: 

 With Web Page, complete and Web Archive, you can view all of the Web page offline, 

without adding the page to your Favorites list and marking it for offline viewing.  

 When you choose Web Page, complete, only the current page is saved.  
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3. Saving Pictures Or Text From A Web Page 
As you view pages on the Web, you’ll find information that you'd like to save for future reference 

or share with other people. You can save the entire Web page or any part of it: text, graphics, or 

links. You can print Web pages for people who don’t have access to the Web or a computer.  

To save a page or picture without opening it 

 Right-click the link for the item you want, and then click Save Target As. 

To copy information from a Web page into a document  

 Select the information you want to copy, click the Edit menu, and then click Copy. 

To create a desktop shortcut to the current page  

 Right-click in the page, and then click Create Shortcut. 

To use a Web page image as desktop wallpaper  

 Right-click the image on the Web page, and then click Set as Wallpaper. 

To send a Web page in e-mail  

 Click the File menu, point to Send, and then click Page By E-mail or Link By E-mail. 

Complete the mail message window, and then send the message. Note that you must have an 

e-mail account and an e-mail program set up on your computer.  

4. Add The Active Document To Favorites 

1. On the Web toolbar, click Favorites, and then click Add to Favorites. 

2. In the File name box, type the name to use as a shortcut to the current document 

or Web page. 

3. Click Add.  

5. Sharing Bookmarks And Favorites  

Favorites (known as bookmarks in Netscape Navigator) are a convenient way to organize and link 

to Web pages that you visit frequently.  

Internet Explorer automatically imports all your Netscape bookmarks. On the Favorites menu, click 

the Imported Bookmarks folder to view them. 

If you use Internet Explorer on several computers, you can easily share favorites between 

computers by importing them. Also, if you use both Internet Explorer and Navigator, you can keep 

your favorites and bookmarks up-to-date with each other by importing them between programs.  

 

 To import bookmarks or favorites 

1. click the File menu 

2. then click Import and Export.  
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 To export favorites to bookmarks or favorites on the same or another computer 

1. click the File menu 

2. then click Import and Export.  

 

Note:  Exported favorites are saved as a regular HTML file, so either Internet Explorer or 

Navigator can import them. You can export a selected folder in your Favorites list, or all of 

your favorites.  

 

The exported favorites file is fairly small, so you can copy it to a floppy disk or network 

folder, or attach it to an e-mail message if you want to share the favorite items with other 

people.  

6. To Change Your Home Page 

Your home page is the page that is displayed every time you open Internet Explorer. Make sure it is 

a page that you want to view frequently. Or make it one that you can customize to get quick access 

to all the information you want, such as the msn.com home page.  

1. Go to the page you want to appear when you first start Internet Explorer.  

2. On the Tools menu, click Internet Options.  

3. Click the General tab.  

4. In the Home page area, click Use Current.  

Tip: To restore your original home page, click Use Default.  

7. How To Browse The Web Faster And Easier 

If you learn just a few basic things about browsing the Web, such as how to use the buttons on the 

Internet Explorer toolbar, you'll find that browsing the Web is easier and faster. 

To start browsing the Web, click any link on your home page, which is the page that appears when 

you start Internet Explorer. You can see whether an item on a page is a link by moving the mouse 

pointer over the item. If the pointer changes to a hand, the item is a link. A link can be a picture, a 

3-D image, or colored text (usually underlined). 

Now you're ready to find a Web site on your own. 

a) To open a Web page or folder, or to run a program  

 To go to a Web page, type the Internet address - for example, 

www.smithfamily.org.au—in the Address bar, and then click the Go button.  

 To run a program from the Address bar, type the program name, and then click the 

Go button.  

 If you know the complete path and file name, you can type them—for example: 

C:\MSOffice\Winword\Winword.exe. 



USING THE INTERNET 

   Page 6 of 16 

 To browse through folders from the Address bar, type the drive and folder name, and 

then click the Go button—for example: C: or C:\My Documents 

b) To link to Web pages you recently visited  

 To return to the last page you viewed, click the Back button.  

 To view a page you viewed before clicking the Back button, click the Forward 

button.  

 To see a list of the last few pages you visited, click the small down arrow beside the 

Back or Forward button. 

c) To link to a specific Web page  

 To return to the page that appears each time you start Internet Explorer, click the 

Home button.  

 To select a Web page from your list of favorites, click the Favorites button.  

 To select a Web page from the list of those you visited recently, click the History 

button. The History list also displays previously viewed files and folders on your 

computer.  

d) What to do if a Web page isn't working  

 If a page you are trying to view is taking too long to open, click the Stop button.  

 If you get a message that a Web page cannot be displayed, or you want to make sure 

you have the latest version of the page, click the Refresh button.  

e) To find pages you've recently visited 

There are several ways to find Web sites and pages you've viewed in the last few days, hours, or 

minutes. 

(i) To find a page you've seen in the last few days  

1. On the toolbar, click the History button.  

2. The History bar appears, containing links for Web sites and pages visited in 

previous days and weeks.  

3. In the History bar, click a week or day, click a Web site folder to display 

individual pages, and then click the page icon to display the Web page.  

4. To sort or search the History bar, click the arrow next to the View button at 

the top of the History bar. 

(ii) To find a page that you just visited  

 To return to the last page you viewed, click the Back button on the toolbar.  

 To view one of the last nine pages you visited in this session, click the arrow to the 

side of the Back or Forward button, and then click the page you want from the list.  

Tips:  
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 You can hide the History bar by clicking the History button again.  

 You can change the number of days that pages are saved in the History list. The 

more days you specify, the more disk space is used on your computer to save that 

information.  

f) To specify how many pages are saved in the History list 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. Click the General tab.  

3. In the History area, change the number of days that the History list keeps track 

of your pages.  

Tips: 

 To empty the History folder, click Clear History. This will temporarily free up disk 

space on your computer.  

 For Help on an item, click the question mark at the top of the dialog box, and then 

click the item.  

8. Listing Your Favorite Pages For Quick Viewing  
When you find Web sites or pages that you like, you can keep track of them, so it's easy to open 

them in the future. 

 

Tip: Add a Web page to your list of favorite pages. Any time you want to open that page, just 

click the Favorites button on the toolbar, and then click the shortcut in the Favorites list.  

 

To add a page to your list of favorite pages: 

 

1. Go to the page you want to add to your Favorites list.  

2. On the Favorites menu, click Add to Favorites.  

3. Type a new name for the page if you want to.  

 

Tips:  

 To open one of your favorite pages, click the Favorites menu, and then click the page 

you want to open.  

 As your list of favorite pages grows, you can organize them into folders.  

If you have a handful of sites or pages that you visit often, add them to your Links bar.  

(i) To add a page to your Links bar 

The Links bar is located next to the Address bar, which makes it a convenient place to add links to a 

few Web pages that you use frequently. Just click the link to display the page.  

You can add a page to the Links bar in a variety of ways:  

1. Drag the icon for the page from your Address bar to your Links bar.  

2. Drag a link from a Web page to your Links bar.  

3. Drag a link to the Links folder in your Favorites list.  

Tips:  
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 If the Links bar does not appear on the toolbar, click the View menu, point to Toolbars, 

and then click Links.  

 

 You also can organize your links by dragging them to a different location on the Links 

bar.  

If there is one page you visit most, you can make it your home page so that it is displayed every 

time you start Internet Explorer or click the Home button on the toolbar.  

(ii) To change your home page 

Your home page is the page that is displayed every time you open Internet Explorer. Make sure it is 

a page that you want to view frequently. Or make it one that you can customize to get quick access 

to all the information you want, such as the msn.com home page.  

1. Go to the page you want to appear when you first start Internet Explorer.  

2. On the Tools menu, click Internet Options.  

3. Click the General tab.  

4. In the Home page area, click Use Current.  

Tips:  
 To restore your original home page, click Use Default.  

 

 If you forget to add Web pages to your Favorites or Links bar, click the History button 

on the toolbar. The History list shows where you've been - today, yesterday, or a few 

weeks ago. Click a name from the list to display the page.  

9. Internet Explorer Keyboard Shortcuts 
You can use shortcut keys to view and explore Web pages, use the Address bar, work with 

favorites, and edit. 

a) Viewing and Exploring Web Pages 

 

 

Press this To do this 

F1 Display the Internet Explorer Help, or when in a dialog box, display context 

help on an item 

F11 Toggle between Full Screen and regular view of the browser window 

TAB Move forward through the items on a Web page, the Address bar, and the 

Links bar 

SHIFT+TAB Move back through the items on a Web page, the Address bar, and the Links 

bar  

ALT+HOME Go to your Home page 

ALT+RIGHT ARROW Go to the next page 

ALT+LEFT ARROW 

or  

BACKSPACE 

Go to the previous page 

SHIFT+F10 Display a shortcut menu for a link 

CTRL+TAB or Move forward between frames 

http://www.microsoft.com/isapi/Redir.dll?prd=ie&clcid=&ar=home
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F6 

SHIFT+CTRL+TAB Move back between frames 

UP ARROW Scroll toward the beginning of a document 

DOWN ARROW Scroll toward the end of a document 

PAGE UP Scroll toward the beginning of a document in larger increments 

PAGE DOWN Scroll toward the end of a document in larger increments 

HOME Move to the beginning of a document 

END Move to the end of a document 

CTRL+F Find on this page 

F5 or 

CTRL+R 

Refresh the current Web page only if the time stamp for the Web version 

and your locally stored version are different 

CTRL+F5 Refresh the current Web page, even if the time stamp for the Web version 

and your locally stored version are the same  

ESC Stop downloading a page 

CTRL+O or  

CTRL+L 

Go to a new location 

CTRL+N Open a new window 

CTRL+W Close the current window 

CTRL+S Save the current page 

CTRL+P Print the current page or active frame 

ENTER Activate a selected link 

CTRL+E Open Search in Explorer bar 

CTRL+I Open Favorites in Explorer bar 

CTRL+H Open History in Explorer bar 

CTRL+click In History or Favorites bars, open multiple folders 

b) Using the Address Bar 

 

Press this To do this 

ALT+D Select the text in the Address bar 

F4 Display the Address bar history 

CTRL+LEFT ARROW When in the Address bar, move the cursor left to the next logical break (. or 

/) 

CTRL+RIGHT 

ARROW 

When in the Address bar, move the cursor right to the next logical break (. 

or /) 

CTRL+ENTER Add "www." to the beginning and ".com" to the end of the text typed in the 

Address bar 

UP ARROW Move forward through the list of AutoComplete matches  

DOWN ARROW Move back through the list of AutoComplete matches 

c) Working with Favorites 

 

Press this To do this 

CTRL+D Add the current page to your favorites 

CTRL+B Open the Organize Favorites dialog box 

ALT+UP ARROW Move selected item up in the Favorites list in the Organize Favorites dialog 

box 

ALT+DOWN Move selected item down in the Favorites list in the Organize Favorites 
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ARROW dialog box 

d) Editing 

 

Press this To do this 

CTRL+X Remove the selected items and copy them to the Clipboard 

CTRL+C Copy the selected items to the Clipboard 

CTRL+V Insert the contents of the Clipboard at the selected location 

CTRL+A Select all items on the current Web page 

10. Resetting Internet Explorer Web Settings 

If you installed another Web browser after installing Internet Explorer and Internet Tools, some of 

your Internet Explorer settings may have changed. You can reset your Internet Explorer settings to 

their original defaults, including your home page and search pages, and choice of default browser, 

without changing your other browser's settings.  

1. On the Tools menu, click Internet Options.  

2. Click the Programs tab.  

3. Click the Reset Web Settings button.  

11. To Add Web Content To The Desktop 

You can add any "active content" you want from the Web to your desktop. Active content is content 

that changes on your screen, such as a stock ticker or a weather map. You can add an item from 

either the Windows Media Showcase, a page you've seen on the Web as you surfed, or a channel.  

1. Right-click the desktop, and then click Properties.  

2. Click the Web tab, and then make sure the View my Active Desktop as a web page 

check box is selected.  

3. Click New.  

4. If you want to browse the Windows Media Showcase for a component to add, click 

Yes.  

If you want to select some other Web site, click No, and then type the address of the Web site you 

want, or click Browse to locate it. 

Tip:  

 You can also right-click any link on a Web page, drag it to the desktop, and then click 

Create Active Desktop item(s) Here.  

 

12. To Specify Which Font And Color Settings To Always Use 

1. On the Tools menu in Internet Explorer, click Internet Options.  
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2. On the General tab, click Accessibility.  

3. Change the settings as needed.  

Tip:  

 For Help on an item, click at the top of the dialog box, and then click the item.  

 

13. Changing Fonts And Background Colors 

When Web authors and designers create Web pages, they often specify particular font colors and 

sizes, typefaces, and background colors. These settings are specified for each item, or in a "style 

sheet," which is a type of template for specifying how different styles should appear throughout a 

Web page or site. 

You can override any or all of these settings, which is useful if you have limited or low vision. You 

can specify your font and color preferences for all pages that do not use style sheets, and then you 

can specify whether to use any or all of your preferences on pages that use style sheets. 

a) To change how page colors are displayed 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. On the General tab, click Colors.  

3. Change the settings as needed.  

Note: For Help on an item, click at the top of the dialog box, and then click the item.  

 

b) To display text in a different font 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. On the General tab, click Fonts.  

3. In the Web page font and Plain text font lists, click the fonts you want.  

Tip:  For Help on an item, click at the top of the dialog box, and then click the item.  

 

c) To display text larger or smaller 

 On the View menu, point to Text Size, and then click the size you want.  

 

14. To Make A Web-Page Picture Your Desktop Wallpaper 
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1. Right-click the desktop, and then click Properties.  

2. Click the Background tab.  

3. Click Browse, and then click the HTML document you want.  

4. Click Apply.  

The wallpaper appears on your desktop as tiled, stretched, or centered, depending on the current 

setting in the Display box. 

Tip:  

 You can also right-click any graphic on a Web page and then click Set as Wallpaper.  
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15. Ways To Get Assistance While You Work 

You can get assistance in the following ways: 

a) Asking for Help from the Office Assistant 

When you have a question about a Microsoft Office program, you can ask the Office Assistant. For 

example, to get Help about how to format a message, type How do I format a message? in the 

Assistant. 

If the correct topic doesn't appear in the Assistant balloon, click None of the above, look for more 

help on the Web at the bottom of the list of topics. You will get suggestions on how to phrase a 

question to the Office Assistant or how to narrow your search by using keywords. If you still can't 

find the information you want, you can send feedback to improve future versions of Help and be 

automatically connected to the Microsoft Office Update Web site to search for help there. 

The Assistant automatically provides Help topics and tips on tasks you perform as you work — 

before you even ask a question. For example, when you compose a message, the Assistant 

automatically displays topics for helping you compose messages. 

The Assistant also displays tips on how to use the features in the Office programs more effectively. 

Click the light bulb next to the Assistant to see a tip. 

You can also select a different Assistant and set it to operate so that it matches your personality and 

the way you work. For example, if you prefer using the keyboard to using the mouse, you can have 

the Assistant display tips on shortcut keys. Because the Assistant is shared by all Office programs, 

any options you change will apply to the Assistant in your other Office programs as well. 

b) Getting Help from the Help Menu 

Just click Microsoft Outlook Help on the Help menu. If the Assistant is turned on, it appears. If 

the Assistant is turned off, the Help window appears. To type a question in the Help window, click 

the Answer Wizard tab. To scroll through a table of contents for Help, click the Contents tab. 

When you want to search for specific words or phrases, click the Index tab. 

 To see a ScreenTip for a menu command, toolbar button, or screen region, click What's 

This? on the Help menu and then click the item you want information about. 

 To see a ScreenTip for a dialog box option, click the question mark button in the dialog box, 

and then click the option. (If you don't see the question mark button, select the option and 

then press SHIFT+F1.) 

 To see the name of a toolbar button, rest the pointer over the button until the name appears. 

c) Getting Help from the Office Update Web site 

You can connect to the Microsoft Office Update Web site and other Microsoft Web sites directly 

from any Office program by using the Office on the Web command on the Help menu. For 

example, you can access technical resources and download free product enhancements — all 

without leaving the Office program you're working in 

16. Parts Of Internet Explorer 
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a) The Menu Bar  

 

The File Menu:   

 

New Opens a new window.   
Open... Opens a new Internet file or a local file.   
Edit Edits the file.   
Save or Save As... Saves the file as HTML or text.   
Page Setup... Choose set up options for the page.   
Print... Prints the page.   
Send Sends the page as email or a shortcut to the desktop.   
Import and Export... Import and export your Favorites or Bookmarks.   
Properties Contains information about the page or image such as 
type, size, creation date.   
Work Offline When you make a Web page available offline, you can 
read its content when your computer is not connected to the Internet.   
CloseCloses the window. 

 

The Edit Menu:  

 

Cut Removes the current selection and places it on the clipboard.   
Copy Copies the selection to the clipboard.   
Paste Places the contents of the clipbard into the document.   
Select All Selects everything in the page.   
Find... Finds and item on this page.  

The View Menu:  

 

Toolbars Hides or displays toolbars.  
Status Bar Shows or Hides the Status Bar.  
Explorer Bar Shows or Hides the Explorer Bar on the left.  
Go To Commands for browsing to various pages.  
Stop Stops loading of the current page.  
Refresh Refreshes the contents of the current page.  
Text Size Specifies relative text size of pages.  
Encoding Specifies character set for this page.  
Source View the source (HTML) for this page.  
Full Screen Maximizes window to full screen. 

The Favorites Menu:  

 

Add to Favorites... Add pages to a list so that you don't have to 
remember their URL.  
Organize Favorites... Organize your favorite web sites into folders; 
rename, delete or move them. 

The Tools Menu:  

 

Mail and News Contains commands for Internet Mail and News 
reader programs.  
Synchronize...Updates all offline content.  
Windows Update Updates the Windows Update Web Page to update 
components.  
Show Related Links Shows links related to the current page.  
Internet Options...Enables you to change settings.  

The Help Menu:   
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b) The Tool Bar Buttons  

 

 

The Back Button takes you back to the previous page you visited. If there is a small black 
down arrow on the button, clicking it will list the last pages for you to choose from. 

 

The Forward Button takes you back to page you visited before you clicked the Back Button. If 
there is a small black down arrow on the button, clicking it will list the last pages for you to 
choose from. 

 

The Stop Button stops the loading of the current page. 

 

The Refresh Button reloads the current page to make sure you have the latest copy, or if the 
page did not load correctly the first time. 

 

The Home button returns you to a page that you have defined to be the page you see every 
time you start the Browser. 

 

The Search Button connects you to a list of search engines. 

 

The Favorites Button displays the pages you have designated as favorite web sites. 

 

The History Button displays web sites visited in previous days and weeks. 

 

The Mail Button lets you use your defined mail program for email messages.  

 

The Print Button sends the current page to the default printer. 

 

The Edit Button lets you edit the page. 

 

c) The Address Bar  
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d) The General Options  

 

 


