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You're in the center of a vast digital jungle. 

All around you, a web of data — millions of 

bits of information about almost every topic 

under the sun. You've heard that there are 

magazines, newspapers, books of all kinds on 

the Web. You've heard there's art, business 

information, games, jokes, and music—but 

where? You feel lost.  

But never fear, Smithy is here to guide you 

toward a better understanding of this exciting 

part of the Internet: the World Wide Web. 

You'll learn all you need to start making the 

most of your time online.  

 

Your visit to the Web begins, simply enough, with a 

page — a Web page. Everything on the Web is on a 

page, but the term "page" can be misleading.  

We're used to thinking of pages as being fixed sizes, 

like book or magazine pages, but Web pages can have 

any length or width. In fact, since Web pages are really 

just computer files, they can be infinitely large.  

The reason they're called pages is because that is what 

they look like when they are displayed on your 

computer screen.  

 

To see Web pages you use a special program called a browser. The two most popular Web 

browsers are Microsoft Internet Explorer or Netscape Navigator (which is part of the Netscape 

Communicator package).  

Because Web pages can be very large, all the information on them 

may not fit on your screen at once. That's why you may need to scroll 

the page (move it up and down or right and left) to see everything.  

You scroll by clicking the arrows on the scrollbars along the right side 

and bottom of your browser's window, just as you can in a program 

like Microsoft Word. You can also move up and down on a page by 

pressing the arrow keys or the page up and page down keys on your 

keyboard. (Most web designers will create their pages so you won't 

have to scroll far to the side, but sometimes you will have to.) More 

often, you will need to scroll down to read long pages. 

 

 

 



WORLD WIDE WEB (WWW) BASICS 

  

 2 

 

Hyperlinks — usually called just links — are what make the 

Web truly web-like. These links, which can be words or 

images, can connect any one page to any other page, anywhere 

in the world, with a single click. In fact you can visit  Europe, 

Asia, the Middle East, the Antarctica or anywhere else using 

hyperlinks.  

Though it is most common for links to take you from Web page 

to Web page, clicking on a link can also download a computer 

file, play sounds, display graphics, or even open your email 

program with an address filled in.  

 

 

To use links (and the Web) 

effectively, you have to be able to 

identify them. So, how can you tell 

if something is a link?  

Words that are links are almost 

always a bright color (blue, red, 

and purple are popular) and 

underlined.  

Images and icons that are links can 

have bright borders that show they are links. Generally, if you see text (or images) highlighted, you 

can be sure that you are looking at a link.  

 

Not all links — especially graphic links — are clearly 

identified. Web page designers often hide the link outlining 

around pictures and icons to create more aesthetically 

pleasing pages.  

The safest and easiest way to identify a link is with your 

cursor, or mouse pointer. When your cursor moves over a 

link, it turns from an arrow to a pointing hand .  

Whenever you see this hand, you can be sure your cursor is 

over a link (you can also see the URL or address that the link would take you to in the lower left 

corner of the browser window, but we'll talk more about Web addresses in a bit). See this for 

yourself by moving your cursor over the arrow below.  

Though there is no limit on how large Web pages can be, long pages can be hard to read and take a 

long time to load in your browser. So, Web page designers generally split large pages into several 

smaller ones.  
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A collection of related pages designed by one person or organization is called a Web site.  

Sites are usually organized around what's called a 

homepage, which is the first page visitors see.  

Homepages function a lot like the lobby of an office 

building. They are a place to welcome visitors and 

provide them with options for where in the building 

they want to go.  

You might also think about the homepage as the 

beginning of a book, providing an introduction and a 

table of contents for what follows.  

With some sites though, you jump right in with no introduction. Many sites include a link back to 

their homepage from all other pages on the site.  

 

The links on a Web page often lead to other pages within the same Web site. Many times, however, 

they take you to new Web sites. So, it's hard, 

sometimes, to know just where you are.  

The look and feel of the page — its tone, 

colors, graphics, and buttons — can be the first 

indication you have arrived at a new site. If you 

click on a link and suddenly find yourself in a 

very different-looking place, chances are 

you've jumped to a new site.  

But, a more definitive way to know if you've moved to a new site is by comparing the URL 

(Universal Resource Locator) or address of the page you are on to the URL of the page you came 

from (hit the Back button on your browser to return to the page you left).  

 

Each Web page has a unique URL, or address. This address 

helps Web surfers find the page on the Internet, just as 

street addresses help people find homes and businesses in 

the real world.  

The URLs of pages on the same Web site are very similar; 

often just the ending of the address is different.  

For instance, you may begin with a page with the URL 

http://www.earthlink.net/internet/web/tour/index.html. 

The URL for the second page on the website may be 

http://www.earthlink.net/page2.html and the third page 

may be http://www.earthlink.net/page3.html and so on.  

So, in this example, the basic address is the same but just the page number near the end changes. 
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To see the URL of a page, look at the blank space at the top of your browser window. Microsoft 

Internet Explorer labels this URL space Address and Netscape Navigator calls it Loc 

All URLs begin with http://. Most, but not all, then have www, which stands for World Wide 

Web. What comes next, after the period, usually tells you where you are and the name of the Web 

page you are reading.  

The earthlink.net part of the URL indicates that you are on the EarthLink Web site, the 

/internet/web/tour/ part indicates that the page is within a third-level folder called "tour". (There 

are many variables to URLs but it is worth learning about them.) 

 

On the Web, you move from page to page and 

site to site in two ways:  

You either click on a link, which automatically 

enters that URL in your browser, or you can 

type the URL into the text Address/Location 

field and hit the Return/Enter key on your 

keyboard. (Just be careful to type the URL 

exactly as it's written or you may go to the 

wrong place or get an error message. Watch for 

periods, capitals, hyphens, and spaces — there 

are no spaces and no commas allowed in Web addresses.)  

 

While you're exploring the Web, you'll probably find 

places that you'd like to return to often. Browser 

programs make this easy by letting you store favorite 

Web sites in easily accessed menus that Microsoft 

Internet  

Explorer calls them Favorites and Netscape Navigator 

calls them Bookmarks.  

Both browsers come with preconfigured bookmark 

links to popular Web sites that you can go to by selecting from the Bookmark/Favorites menu.  

 

You can also use the Search tool to find sites with some of the 

Web's top search engines — special sites that index the millions 

of Web pages available on the World Wide Web.  

 

Just type in a "keyword" (or two) describing what you are 

looking for, then click the Search button. You will see a list of 

sites matching those keywords.  
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Web Surfing Tips  

Your browser is your most important tool for getting the most out of the Web. While both Netscape 

Navigator and Microsoft Internet Explorer are fairly easy-to-use browsers, we've selected some tips 

that will make you an expert surfer in no time.  

 

1. Specify your Preferences:  
 

Both browsers allow you to control many 

elements of your online experience. 

Depending on which type of computer and 

browser you use, look in either the View 

or Edit menu for either Preferences or 

Internet Options. From this "browser 

control centre," you can specify the font, 

font size, and link colour your browser 

displays, choose to load (or not) 

multimedia elements like Java, change 

your security preferences, add helper 

programs, and, in Explorer, establish 

ratings guidelines for what types of sites 

your browser displays.  

2. Save your Favorites 

Both browsers have menus where you can easily save links to the Web sites you like most. That 

way, return visits are a breeze. Navigator calls these Bookmarks; Explorer calls them Favorites. 

You can organize these bookmarks or favorites in folders for easy access. (Put all your 

miscellaneous basketball, football, and baseball sites into a "Sports" folder, for instance.)  

3. Use the scrollbar 

 Can't see the whole page? Try scrolling right or left, and up or down, by using the 

scrollbars on the right and bottom of the browser window. (You can also resize most 

browser windows by dragging the right corner.)  

 

4. Use the pop-up menu 

When surfing the Web, click your right mouse button (Windows) or click and hold your 

mouse button (Macintosh) and, depending on your browser and platform (and whether you click on 

a link, an image, or text), you'll get a menu of choices. From here you can reload the page, go back 

to a past page, view the HTML source code of the current page, add the page to your 

Favorites/Bookmark list, open a link in a new window, download an image to your computer — 

even print the page that a link leads to without ever going to the page. Explore all the options you 

get by right-clicking or holding down your mouse button.  

 

5. Get an unobstructed view 

Explore the options under your browser's View menu which allow you to hide one or all of the 

browser toolbars. If you have a small monitor, you might not want to have them all displayed at all 

times.  
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6. Surf with your keyboard 

You don't need to do everything with your mouse. There are lots of keyboard shortcuts that are 

easier on your arms, wrists, and hands — especially if you work at the computer long hours. Use 

the down arrow, Page Down, or End keys to scroll down any Web page. Use the up arrow, Page 

Up, or Home keys to scroll back up. Hit the Alt+left arrow (on PCs) to go back one page. (Mac 

users hit Command+left arrow.)  

 

7. Use keyboard shortcuts 

There are many keyboard shortcuts for fast browser menu actions. You'll see shortcuts listed to the 

right of some menu options. (They differ on different browsers and platforms.) Common shortcuts: 

Ctrl+N opens a new window; Esc stops the loading of the page; and Ctrl+D adds the page to 

Favorites/Bookmarks. Ctrl+L or Ctrl+O will open an input box that functions just like the 

browser's Address/Location blank: Enter a URL and hit Return to go to a new site. Hitting the 

Tab key will move your cursor from the Address/Location blank to other page input forms (if any) 

and back again.  

 

8. Open a new window 

Open two or more windows for fast surfing. Go to the File menu and select New Window (or 

Navigator Window) to surf with more than one browser window. Or you can hit the Command or 

Ctrl key (depending on platform) and then the N key. If you click and hold on a link or image (or 

right-click), you'll get the option to open the image or link in a new window. This way, you can 

read a page in one window while a new page loads in the other. Or you can resize the windows and 

view two pages side by side. But, remember, whenever you open a new window, the Back button 

will be disabled. Click over to the original window to go back to previous sites.  

 

9. Use your browser as a search engine 

You can type go or a question mark (?) and a keyword or two into your browser's Location/Netsite 

field (the URL field) and hit the Return/Enter key, and the 

browser will start searching the Web for your term. Or, click the 

Search button on your browser for more options.  

10. Use the source 

 You can learn a lot about Web pages — and especially about HTML, the language used to build 

them — by viewing the source code of Web pages. In the View menu, select Source or Page 

Source.  

 

11. You can always go Home again 

No matter where you are on the Web, no matter how lost, how frustrated, you can always go home 

to the comfort and familiarity of your Personal Start Page by hitting the Home button on your 

browser.  

 

12. Keep it fresh — hit Reload/Refresh 

 If you need to be sure you're looking at the most current 

version of a news or stock quote site, hit the 
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Reload/Refresh button (that's how you get stock quote updates on your Personal Start Page). If 

you don't hit Reload, you may be viewing a "stale" page from your browser's cache folder.  

 

13. Like a page? Print it!  

If you've found something you want to save (important troubleshooting information, driving 

directions, or an image) or something you don't have time to read right away, you can easily print it 

out. Just select Print from your browser's File menu to print the page you are on. PC users surfing 

with Internet Explorer can right-click on a link and print the contents of the page it links to without 

ever visiting it. You can also always select any text with your cursor and then copy it (Ctrl+C) and 

paste (Ctrl+V) it into a word processing program and print from there.  

 

14. Like a page? Save it!  

Select Save As (Ctrl+S) from your browser's File menu to save the page you are on to your 

computer's hard drive. You will usually have the option of saving the page as text or as HTML.  
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1. WHAT IS THE WEB? 
 

The World Wide Web (www) is a collection of electronic 

documents that are linked together like a spider web.  

These documents are stored on computers called servers which are 

located all around the world. 

The Web has grown into a global electronic publishing medium and 

is now a place where there is information on almost everything. 

 

 

The Web consists of:  

 Your personal computer 

 A modem or other method of connecting to the Internet 

 Software, called browsers, to access the Web (Internet 

Explorer and Netscape Communicator being the most 

common programmes) 

 A connection to an Internet Service Provider (ISP) 

which acts as a "gateway" to the Internet 

 Servers to host the data  

 

 

Web pages are stored on computers called web servers located 

all around the world.  

Either entering the Address (or URL  - Uniform Resource 

Locator) of a web page in your web browser or clicking on a 

link sends a request to the server which hosts the page you are 

referring to. 

 

The server then sends the web page to your computer and your 

web browser displays it on your screen.  

This is called browsing or surfing the net. 
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2. WHAT ARE WEB PAGES? 
 

A web page is an electronic document written in a computer 

language called HTML (Hypertext Markup Language). 

 

Web pages can contain:  

 text  

 graphics  

 multi media (video, animation, sound)  

 interactive features, such as data entry forms.  

Web pages can also contain hyperlinks (commonly called 

Links) to other web pages. 

Hyperlinks are text and images that reference the addresses of 

other web pages to enable you to move around the World Wide Web. 

Each web page has a unique Address known as a URL (Uniform Resource Locator), which 

identifies its location on the server. 

 

 

 

A website is one or more web pages that relate to a 

common theme, such as a person, business, organization, or 

a subject, such as sports.  

The first page is called the home page. The home page  

acts like an index and indicates the content on the site.  

From the home page, you can usually click hyperlinks to 

access other web pages. 
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3. NAVIGATING THE WEB 

 

There are three main ways to move between web pages or websites: 

1. Clicking a text hyperlink.  

2. Clicking an hyperlinked graphic image, such as a button, photograph, or drawing.  

Typing the Address (URL) of a web page in the location box (also known as the address field) of 

your web browser and the pressing the Enter or Return key.  

The type of website you are on can be determined by the 

domain extension. The following are generally in use  

 .com - commercial enterprise  

 .edu - educational institution  

 .gov - government entity  

 .mil - military entity  

 .net - network access provider  

 .org - usually a non-profit organization  

New domain names were approved in November 2000 by the 

Internet Corporation for Assigned Names and Numbers 

(ICANN):  

.biz, .museum, .info, .pro (for professionals), .name (for individuals), .aero (for the 

aerospace industry), and .coop (for cooperatives).  

These domain names are beginning to become available.  

In addition each country has a  two-letter Internet Country Code to identify it (except for the United 

States which has no identifier code).  

Examples of these are: 

 au - Australia  

 ch - Switzerland  

 de - Germany  

 jp - Japan  

 uk - United Kingdom  
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4.  HYPERLINKS 
 

What Is A Hyperlink? 
 

Hyperlinks are the basis of moving around the Web. By clicking 

on a hyperlink you can very quickly move from one page to 

another  

  

Identifying A Hyperlink 
 

Text links are usually underlined and in a different colour from the 

rest of the text.  

To determine if a graphic is hyperlinked, move your cursor arrow 

over the image.  

You know the item is hyperlinked if: 

 

1. The arrow cursor turns into a hand. 

2. A URL (universal resource Locator or Address) appears in the status bar at the 

lower left of your web browser. 

 

How Hyperlinks Work 

 

A text or graphic hyperlink "hides" an Address .  

Clicking a hyperlink passes the URL (Address) information to the browser you are using. 

In addition to pointing to web pages, hyperlinks can access media files, such as sound or video 

clips. 

 

 

Some images are called IMAGE MAPS.  

Clicking different parts of a such a linked graphic, takes you to 

different web pages or different places on the same page. 
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5.  WEB ADDRESSES (or URL) 
 

Using A URL (Universal 

Resource Locator) 

1. A URL indicates where the web 

page is stored on the Internet. 

2. You need to type a URL exactly 

for your browser to locate the required web page. 

Note: 

 URLs almost never use back slashes (\). All slashes are forward slashes (/). 

 Although URLs may contain spaces between characters, they usually do not. 

 Some large websites have multiple URLs that access the same site. 

The location box or address field on your browser indicates the URL of the page you arrived at after 

clicking a link 

Examples Of URL's 

http://www.vicnet.net.au - The home page for Vicnet 

ftp://rtfm.mit.edu/pub/ - A directory of files at the Massachusetts 

Institute of Technology (MIT) that you can download 

news:rec.gardens.roses - A newsgroup about rose gardening 

 

Interpreting A URL: (Using  www.vicnet.net.au/~itap/index.htm as an example ) 

http:// - Short for Hypertext Transfer Protocol, this indicates a hypertext document or directory. 

www - This indicates a page on the World Wide Web. (Sometimes "www" is missing.) 

vicnet.net/ - Called the domain name, it often tells you the name of a company, university, or 

organization.  

au - The country of origin. All countries except USA have a suffix e.g. au = Australia, uk = 

England, fr = France 

www.vicnet.net.au - Together, these indicate the web server name. 

~itap - This is directory or folder on the web server that contains a group of related web pages 

within the website. 

index.htm - This is a web page inside the folder. (The same file can be named index.html) A URL 

doesn't always include the name of the web page. 

http://www.vicnet.net.au/
ftp://rtfm.mit.edu/pub/
news:rec.gardens.roses
http://www.vicnet.net.au/
http://www.vicnet.net.au/
http://www.vicnet.net.au/
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6. BROWSERS 

What Is A Browser? 

A web browser is a software program used to access the World Wide Web. 

A browser (also known as client software) retrieves data from 

remote web servers and displays a web page. 

The two most popular browsers are: 

1. Internet Explorer  

2. Netscape Navigator  

Browsers basically work the same way. Once you know one, you 

can easily learn the other. 

 

Parts Of A Browser 
 

The most useful buttons on your browser toolbar include:  

Back -- Returns you to the previous page. 

Forward -- Returns you to a page you have backed up from. 

Home -- Takes you to a home page specified in the browser preferences. 

Reload or Refresh -- Downloads the web page from the server again. 

Stop -- Stops the browser from loading the current page. 

Print -- Lets you make a hard copy of the current document or frame 

loaded in your browser. 

Other Parts Of A Browser 
 

Access indicator icon (upper right): 

When animated, it tells you the browser is retrieving data.  

Status bar (lower left): 

Reports on the progress of the data download. 

Go menu: 
Lets you select a web page you have previously accessed. 

Text-only mode (Images button): 

Prevents graphics from loading, providing a faster way to access web pages. 
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7. HOME PAGE 

The Home Page is the first page which is opened when you start your Browser. You can set the 

Home Page to be any page which you wish. If you visit a particular location quite often, it may be 

useful to set this as your Home Page. 

Home Page In Internet Explorer 

Go to the web page you want to use as your start-up page 

On the Browser menu bar: 

1. click Tools  

2. select Internet Options  

3. then select the General tab.  

In the Home Page section either: 

 In the address Text box type in the address of the 

web page you want as your start-up page 

or  

 Click Use Current  

Finally, click on the Apply button at the bottom right of the Internet Options box. 

 

Home Page In Netscape Navigator 
 

Go to the web page you want to use as your start-

up page  

On the Browser Menu bar: 

1. click Options  

2. select General Preferences  

3. then select the Appearance tab.  

In the Browser Starts With text-box either: 

 type the address of the web page you 

want as your start-up page 

or  

 select Use Current Page 

or  

 select Last page visited  

Click OK when you have completed your selection  
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8. SAVING FROM THE INTERNET 

Saving A Picture 

Move your cursor over the graphic. 

 Windows users: Click the right mouse button. A pop-up box 

appears.  

 Macintosh users: Click and hold the mouse button. A pop-up 

box appears.  

Save the image to your hard drive by selecting Save Picture As 
option. 

You can accept the current file name or rename the file. (Graphic 

files are usually in .gif or .jpg format.)  

Saving Text 

You can save a whole page just by: 

1. clicking on File on the menu bar of your browser  

2. then clicking on Save As.  

In the Save As Type menu you will have two options, either: 

 save it as HTML file or  a text file.  

If you only wish to ever read the file in a web browser save it as a html file.  

If you want to read the file in any text based programs like Microsoft Word save it as text.  

If there are pictures on the page, these will be saved in a special folder which will be created. 

Sometimes, moving this folder will cause difficulties 

Saving Just Text 

If all you want from a Web Page is just the text then another option is to use the Copy and Paste 

commands in the Menu bar under Edit.  

To do this:  

1. highlight the text you wish to copy  

2. select from the Menu Bar - Edit > File > Copy  

3. select the programme you wish to copy into (e.g. Microsoft Word, Notepad, Wordpad etc.  

4. select from the Menu Bar - Edit > File > Paste (or Paste Special)  
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Note:  

Web Pages often have tables in them which you cannot see. These tables are used to keep 

information organized. Using Paste Special, and then selecting the appropriate option, allows you to 

copy the text without copying the tables 

9. MULTIMEDIA 

 

What Is Multimedia? 

 

Sound, video, animation, and 3D interactive video are 

referred to as multimedia. 

Some multimedia, called streaming media, plays as 

soon as you access a web page. 

Others require that you download the multimedia file 

to your computer first. 

Multimedia files often requires that your browser use 

a plug-in program. 

 

 
Plug-ins 

 

Plug-ins are small software programs that extend the 

capabilities of your browser.  

Plug-ins enable you to play sounds and video clips or do 

other functions, such as automatically decompressing files 

that you download. 

Plug-ins may come with your browser software or can be 

downloaded from websites. 

Some plug-ins enable streaming audio or video, which 

lets you hear or view a multimedia file before it has 

completely downloaded to your computer. 
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10. OTHER PLACES TO LEARN ABOUT THE NET 

 

 

 

http://www.vicnet.net.au/~itap : the home page for the Internet Training and Access Programme. 

Has the information presented in these pages as well as good links to other sites. 

 

http://www.actden.com/IE5/ : Microsoft Site - good introduction to Internet Explorer (also 

http://www.actden.com for tutorials for other Microsoft programmes)  

 

 

http://www.northernwebs.com/tutorials.html : a bit wordy but not a bad place to get good basic 

information 

 

 

http://www.learnthenet.com : an excellent resource which is easy to navigate and easy to read - 

click on the Start Learning Now icon to get a quick start 

 

 

http://www.sofweb.vic.edu.au/internet : well laid out site which is simple to use 

 

 

http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/FindInfo.html : very wordy but some 

useful information  

 

 

http://www.geocities.com/Athens/4610/index.htm : very wordy and aimed at the classroom teacher 

but has pertinent info - good for a glance 

 

 

http://www.internet101.org/ : well designed site with a good layout and well presented information 

http://www.netskills.ac.uk/TonicNG/cgi/sesame?tng : an excellent and comprehensive site - lots of 

information 

http://www.actden.com/IE5/
http://www.northernwebs.com/
http://www.learnthenet.com/english/section/www.html
http://www.learnthenet.com/english/section/www.html
http://www.sofweb.vic.edu.au/internet/
http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/FindInfo.html
http://www.geocities.com/Athens/4610/index.htm
http://www.internet101.org/
http://www.netskills.ac.uk/TonicNG/cgi/sesame?tng
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BACK BUTTON A button on the toolbar which allows you to revisit locations.  

BOOKMARKS MENU An item on the Pull-Down Menu Bar.  

BROWSER A software program for getting information from the World Wide Web.  

CHAT To communicate with a person, a group, or a site on the Internet in real time 

by typing on your keyboard. The words you type appear on the screen(s) of all 

the other participants in the "chat" and their typing appears on your screen.  

CLICK To press and immediately release the mouse button. To "click on" something 

is to position the pointer directly over it and then click.  

CLIENT A program that accessing and displaying information supplied by another 

program which usually runs on another computer on the internet. Netscape is a 

client program for accessing and displaying WWW pages  

DESTINATIONS 

BUTTON 

A button on the directory bar.  

DIRECTORY BAR A row of buttons near the top of your document window which you can use to 

discover new and cool Web pages, search for certain topics, concepts and 

people, and download the latest software.  

DIRECTORY MENU An item on the Pull-Down Menu Bar.  

DOWNLOAD To copy a file from another computer to your computer. For instance, you 

might download the latest version of the Netscape browser from the Web.  

DRAG To click down on something and then move the pointer while holding down 

the mouse button.  

EDIT MENU An item on the Pull-Down Menu Bar.  

ELECTRONIC MAIL A simple system designed to allow the sending and receiving of messages 

across a network.  

E-MAIL Short for Electronic Mail.  

FAX MODEM A type of modem that can send (and in most cases, receive) faxes in addition 

to transferring data files. Fax modems can't send printed documents unless 

they are first scanned and saved on your computer as disk files.  

FILE MENU An item on the Pull-Down Menu Bar.  

FIND BUTTON A button on the toolbar which allows you to search for specific text on the 

current page.  

FORWARD BUTTON A button on the toolbar which allows you to revisit locations..  

FTP A means of transferring files from one computer to another. FTP stands for 

File Transfer Protocol  

GO MENU An item on the Pull-Down Menu Bar.  

GOPHER A method for organizing information on the Internet using a system of menus. 

Items in the menus can be links to other documents, searches, or links to other 

information services.  

HARDWARE The parts of your computer system that you can bump into -- physical 

components such as hard disks, printers, modems, scanners, cards, keyboards, 

mice, and the Mac or PC itself.  

HOME BUTTON A button on the toolbar which returns you to the home page.  

HOME PAGE A Web page that you have designated as your home base. It is usually a page 

about you or your organization. If you do not tell Netscape otherwise, it will 

assume that your home page is the Netscape home page.  

HOT SPOT Another name for link.  

HTTP This is a set of rules exchanging WWW documents between computers that 

hold the pages and computers that would like to see the pages. HTTP stands 

http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#browser
http://wings.ucdavis.edu/SPIT/glossary.html#www
http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#email
http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/glossary.html#webpage
http://wings.ucdavis.edu/SPIT/glossary.html#link
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for HyperText Transfer Protocol and is the basic protocol for the World Wide 

Web.  

HYPERTEXT A hypertext document is one that includes links (connections) to other 

documents. In concept this is similar to including footnotes in a printed 

document. However, in a hypertext document you can switch to the connected 

item by clicking on a "hot spot," usually indicated by a different colour from 

the surrounding text. In the World Wide Web links can lead to other 

documents on the same data server, or might take you to other servers.  

IMAGES BUTTON A button on the toolbar which allows you to load images  

INTERNET The Internet is a super-network. It connects many smaller networks together 

and allows all the computers to exchange information with each other. To 

accomplish this all the computers on the Internet have to use a common set of 

rules for communication. Those rules are called protocols, and the Internet 

uses a set of protocols called TCP/IP (Transmission Control Protocol/Internet 

Protocol). Many people equate the World Wide Web with the Internet. In fact, 

the Internet is like the highway, and the World Wide Web is like a truck that 

uses that highway to get from place to place.  

INTERNET SERVICE 

PROVIDER 

A commercial service that sells access to the Internet to individuals. Usually 

you connect to your Internet service provider through a modem. Some 

providers only offer a basic connection to the Internet. Others sell a variety of 

"value added" services such as discussion forums, tech support, software 

libraries, news, weather reports, stock prices, plane reservations, even 

electronic shopping malls. Popular service providers include America Online, 

CompuServe, and Netcom.  

ISP Short for Internet Service Provider.  

LINK A word, picture, or other area of a Web page that users can click on to move to 

another spot in the document or to another document. Words and phrases that 

are links may be underlined and usually appear in a contrasting colour text. 

The text and underline colour may change after you click on the link so you 

can tell if you've already followed the link. Pictures that are links sometimes 

have a blue border around them which also may change colours after you click 

on them.  

LOCATION BOX 
 

A box located near the top of the document window. Click in the white box to 

enter the Internet address (URL) of a web page you wish to visit. 

NAVIGATION A slang term Netscape likes to use for browsing  

NET In general "Net" is a slang abbreviation for "The Internet." However, there are 

some private networks (members-only parts of Compuserve or America On 

Line, for example) that are not part of the Internet. Someone might say that 

they have information available "on the Net" even though it is not accessible 

through the Internet.  

NET SEARCH 

BUTTON 

A button on the directory bar.  

NETWORK In general, a group of computers set up to communicate with one another. 

Your network can be a small system that's physically connected by cables or 

you can connect separate networks together to form larger networks. The 

Internet, for example, is made up of thousands of individual networks.  

NEWSGROUPS Readers post messages, or articles, to newsgroups for other people to read. 

http://wings.ucdavis.edu/SPIT/glossary.html#www
http://wings.ucdavis.edu/SPIT/glossary.html#www
http://wings.ucdavis.edu/SPIT/glossary.html#hotspot
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/glossary.html#url
http://wings.ucdavis.edu/SPIT/glossary.html#dirbar
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They can also reply to articles that they read on a newsgroup. It's one way for 

people like yourself to communicate with millions of people around the world.  

OPEN BUTTON A button on the toolbar which allows you to open a new location.  

OPTIONS MENU An item on the Pull-Down Menu Bar.  

PEOPLE BUTTON A button on the directory bar.  

POINTER The little icon that moves on the screen when you move the mouse. Its most 

common shapes are the arrow and the I-beam.  

PRINT BUTTON A button on the toolbar which allows you to print the current Web page..  

PROTOCOL A set of standardized rules for exchanging information among computers. 

Different protocols are used for different kinds of communication. For 

example, the HyperText Transfer Protocol specifies the rules for 

communication between World Wide Web servers and browsers. File Transfer 

Protocol sets the rules for copying files from one computer to another across a 

network.  

PULL-DOWN  

MENU BAR 

A bar at the top of the document window which allows you to open, print, and 

save pages, set preferences, search for specific words or phrases, and much 

more.  

RELOAD BUTTON A button on the toolbar which allows you to reload the current page.  

SCROLL To move through the contents of an electronic document in order to see things 

not currently displayed. It is normally done by using a scroll bar.  

SCROLL BAR The rectangular strip that appears on the right and/or bottom edges of a Web 

page when there's more information than is currently displayed. You can 

"click" on its gray area and/or use the scroll arrows and scroll box to move the 

Web page's contents.  

SEARCH ENGINE A search engine allows you to find World Wide Web pages that contain 

specific words or phrases. Some popular search engines include 

http://www.altavista.com/ and http://www.excite.com/  

SERVER A computer program that provides information or services (like e-mail or 

WWW documents) to programs like Netscape. Likewise, Netscape is a client 

program asking servers for these services.  

SNAIL MAIL A slang term for the U.S. Postal Service. Nicknamed snail mail because the 

delivery time of a posted letter is slow when compared to the fast delivery of 

e-mail.  

SNEAKERNET A file-sharing strategy that uses hand-carried diskettes. Transfer speed 

depends on the efficiency of your footwear.  

SOFTWARE A file or files containing instructions that tell the computer what to do.  

SOFTWARE BUTTON A button on the directory bar.  

STOP BUTTON A button on the toolbar which allows you to stop a download process.  

SURFING Slang for using a browser to move through the World Wide Web.  

TCP/IP The rules used by computers to communicate via the Internet. TCP/IP stands 

for transmission control protocol/Internet protocol.  

TELECOMMUNICATI

ONS 

The transfer of information between computers over telephone lines. Just plug 

in a modem, fire up some communications software, and you can make 

contact with the office computer or the Internet.  

TITLE BAR The top portion of the browser's window that has in it the title of the current 

Web page being displayed  

TOOLBAR A row of buttons at the top of your browser's window which you can use to 

revisit pages, load images, open locations, print pages, find text, or stop 

transfers in progress.  

http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#dirbar
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
http://www.altavista.com/
http://www.excite.com/
http://wings.ucdavis.edu/SPIT/glossary.html#client
http://wings.ucdavis.edu/SPIT/glossary.html#dirbar
http://wings.ucdavis.edu/SPIT/glossary.html#toolbar
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URL A URL is the scheme for creating addresses for World Wide Web pages. A 

URL uniquely identifies a Web page. URLs have three parts: a protocol tag, a 

server name, and a directory path. Consider the URL 

http://wings.ucdavis.edu/SPIT/index.html. "http://" tells your browser that this 

is a hypertext server. "wings.ucdavis.edu" is the Internet's name for the server. 

"/SPIT/index.html" is the location of the file on the server.  

VIEW MENU An item on the Pull-Down Menu Bar.  

WEB PAGE A document on the World Wide Web. It is written in hypertext so it can 

contain text, pictures, movies, sounds, or links to other Web pages  

WEB SITE A collection of Web pages on the World Wide Web having to do with a 

particular topic or organization. K8AIT, for example, is a Web site  

WHAT'S COOL 

BUTTON 

A button on the directory bar.  

WHAT'S NEW 

BUTTON 

A button on the directory bar.  

WINDOW MENU An item on the Pull-Down Menu Bar.  

WORLD WIDE WEB An interconnected set of hypertext documents located throughout the Internet. 

The documents are kept on computers called servers, which can send the 

documents to your computer. As of late 1996 the World Wide Web contains 

over 30,000,000 documents. It is also referred to as the WWW and sometimes 

just as "The Web"  

WWW The World Wide Web.  

WYSIWYG Short for What You See Is What You Get -- that is, the image you see on 

screen matches what will print on paper. Pronounced "wizzy-wig." 

 

 

 

http://wings.ucdavis.edu/SPIT/pulldown.html
http://wings.ucdavis.edu/SPIT/glossary.html#dirbar
http://wings.ucdavis.edu/SPIT/glossary.html#dirbar
http://wings.ucdavis.edu/SPIT/pulldown.html
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Imagine you are collecting newspaper stories for a project.  When you come across a story you want to 

keep, you cut it out and keep it in a special folder so that it is easy to find when you want to read it again. 

 

Sometimes when you are surfing the Web you will come across Websites that you want to keep. By 

placing these sites in the Favorites folder within your Web browser, you will be able to find them easily 

when you want to visit them again. Let’s find out how it’s done. 

 

Step 1:  Finding the ‘Favorites’ folder 
 

The Favorites button is located in the top row of your 

Internet Explorer Web browser. 

 

 

 Go to a Website you would like to place in your Favorites folder.  

 

 Click on Favorites.   

 

Can you see a drop down list?  

 

 
Step 2:  Adding a Website to the Favorites folder 
 

 

The Add to Favorites link lets you add your Website to 

the Favorites folder.  

 

 Move your cursor over Add to Favorites. 

 

 A pop-up window appears.  

 

 Click OK to add your Website to 

the Favorites folder. 

 

 

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     

 

Step 3:  Checking your 

Website is in Favorites 
 

Once you have put your Website in the Favorites folder, you might want to check that it is there. 

 

 Simply click on the Favorites button again and look down the list for your site. 

 

 Then move your cursor over the Website name and you’re there!!!!!!! 
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1. CHOOSING AN EMAIL ACCOUNT 
 

There are many FREE email accounts on the Internet. For example you can use HOTMAIL or 

ROCKETMAIL or YAHOO or… well the list goes on and on. YAHOO is one of the most popular 

so we will use it in this tutorial. However, getting an email account with other providers is very 

similar. So, once you have done it using YAHOO, if you want to set up an email somewhere else, 

you should be able to use these instructions. 

 

2. GOING TO YAHOO ON THE INTERNET AND GETTING TO EMAIL 

 

(i) Start your web browser (most likely Internet Explorer or Netscape Navigator) 

 

(ii) Put you cursor in the address bar, delete what is there and type in www.yahoo.com.au 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(iii) On the YAHOO HOME PAGE you will see the word MAIL and/or the icon CHECK 

EMAIL (These may be in slightly different places depending on which version you are 

using) 

 

(iv) Place your mouse cursor on the word MAIL or the ICON and click the left mouse button. 

(You may have to wait a minute or two for the window to change to the mail window) 

 

 

 

  

(v) If you do not already have YAHOO 

 email,  don’t try to Sign in with a Yahoo! 

 ID or password yet. You will need to 

 sign up first.  

 

(vi) To sign up, put your mouse cursor on the     

 words SIGN ME UP 

 

(vii) Now click the left mouse button  

 

(viii) The sign up window will come up. 
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3. SIGNING UP AS A NEW USER 
 

To sign up you need to fill in the information 

that is requested in each of the boxes 

 

 After you fill in the information in each 

box hit the TAB key to go to the next 

box 

 

 DO NOT USETHE ENTER KEY to go 

from box to box as this will ―submit the 

form‖ 

 

The first question you have to answer is what 

you want to have as your YAHOO ID.  or 

USER NAME  
 

 Your YAHOO ID must be at least six (6) 

characters long and may consist of either 

letters or numbers  

 

 You can get almost anything you want as 

an YAHOO ID if no one else has asked 

for it already.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Examples of yahoo ID’s are 

 

 lemonpie 

 smithey33 

 27bigcardriver 

 agy43youare 

 myfirsttime 

 

Note: you should not use spaces in your name and it 

is easier if you keep everything lower case (not 

capital letters) 

 

 

 

 

 

 

Note: again, you should not use spaces in 

your password and it is easier if you keep 

everything lower case (not capital letters) 
 

 

You will then need to fill in a password.  

 

 Pick some word that is easy for you to remember.  

 

 Your password cannot be too similar to your user 

name 

 

 Your password must also be at least six characters 

long 

 

 

 You will have to type your password in two times to ensure that you did not make a spelling error typing 

it the first time 

 

 When you type the password, the actual letters will appear as stars so no on standing around watching 

you can learn your password. That is another reason why they make you type it in twice because you can 

not see if you made a mistake. It is assumed if you can type it in the same way two times it is correct 

 

 Some email programs will ask you if you have a current email address or any other email address. 

YAHOO does that - you can just leave that box blank if you do not already have any other email 

addresses. 
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The rest of the boxes and questions are generally straight forward. Make sure that you fill them all out. 

 

Be warned that if you put check boxes in the requests to send you email information on different 

subjects, or release your email name to the public you could get flooded with junk email. 

 

4.  WHAT IF THE NAME YOU CHOOSE IS NOT AVAILABLE? 
 

If someone one else has already chosen the USER ID that you selected then, when you submit your 

request, YAHOO will give you suggestions for other names you might choose. Either pick one of 

the suggestions or type in your own in the CREATE MY OWN box. 

 

 
  

  

Warning: Make sure that you tick the button of your choice, particularly if you are creating 

your own. It is a common mistake to type in a password of your own but to leave one of the other 

buttons selected. If you do this you may not know your password the next time you try to use the 

email. 

 

 

5. SIGNING IN TO GET YOU EMAIL NEXT TIME 
 

The next time you want to see if you have email 

do the following: Get on the Internet, Go to 

YAHOO (or what ever email program you are 

using), On the main screen, Click on the Mail link 

word Mail: 
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 Then fill in your User ID, Password and Click the 

Sign In button (Do not put @yahoo.com in the 

box) 

 

Once you have signed up and it accepts your 

name and password it will tell you that you have 

been successful in getting an email address and 

will take you right to the email screen without you 

having to sign in again. 

 
 

  

6.  READING YOUR EMAIL 
  To start reading your 

email you just put your 

mouse cursor (the little 

hand) on the blue underlined 

words CHECK MAIL and 

click your left mouse button.  

 

 It will show you what 

email you have received in 

your IN BOX.  

 

 

 

 When you receive emails, they will appear here in this IN BOX.  

 

 To open an email just put the mouse cursor (which will now be a little hand) on the blue 

underlined word under Subject and click on the left mouse button.  

 

 It will open that email.  
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Here is an example of what an 

email will look like. 

 

 

 You can reply to an 

email by pressing on the 

REPLY button 

 

 You can reply to all the 

people that this email was 

sent to by clicking on the 

REPLY ALL button 

 

 You can send this email 

to another person by clicking 

on the FORWARD button 

 

or you can delete it by using the 

DELETE button 

 

7. SENDING AN EMAIL: 
 

If you want to send an email, go back to the main email screen and click on the 

words COMPOSE 

 

This will take you to a blank email screen. 

 

  

 Now all you 

have to do is 

fill in the 

blanks and 

you are ready 

to send your 

first email. 

 

 

 

 

 

This is where you 

type your 

message 
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 To: is the main person you’re sending it to. Just put their email address in that box. 

 

 Subject: is the line they will be able to see in their IN BOX to know what the email is about 

 

 Cc: If you want to send the same email to a second person at the same time and let the first 

person know you are sending it, just put the email address of the second person in this box. 

 

 Bcc: If you want to send a copy of the email to a person but hide the email address of that 

person from the first person put the email address in this box.  

 

Hints: 
 

 you can put as many people’s addresses in the TO box as long as they are separated by a semi-

 colon (;) e.g.  and@yahoo.com.au;johnh@hotmail.com;fredsmith@bigpond.com.au 

 

 when I send out my news letters, I put my own address in the TO: so I get a copy and then I put 

 all the addresses of the people on my mailing list in the Bcc: box so no one on the mailing list 

 can see the mailing address of the other people on the mailing list. 

 

 

Here is an example of an email: 

 

 

After all the details are 

completed, just click on 

the SEND button.(You 

will notice that, in this 

example, there are three 

people that this email is 

sent to – one in the To 

section, the second in the 

Cc  box and the third in 

the Bcc section) 

  

 

 

Note: if you do not finish your email or are not ready to send it for any reason - you can click on the 

DRAFT button. This will save the email as a draft but will not send it.  You will then be able to get 

it at another time to finish it  and then send it 

 

CONGRATULATIONS:   YOU ARE NOW READY TO JOIN THE 

CYBER WORLD 
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10. OTHER PLACES TO LEARN ABOUT THE NET 

 

 

 

http://www.vicnet.net.au/~itap : the home page for the Internet Training and Access Programme. 

Has the information presented in these pages as well as good links to other sites. 

 

http://www.actden.com/IE5/ : Microsoft Site - good introduction to Internet Explorer (also 

http://www.actden.com for tutorials for other Microsoft programmes)  

 

 

http://www.northernwebs.com/tutorials.html : a bit wordy but not a bad place to get good basic 

information 

 

 

http://www.learnthenet.com : an excellent resource which is easy to navigate and easy to read - 

click on the Start Learning Now icon to get a quick start 

 

 

http://www.sofweb.vic.edu.au/internet : well laid out site which is simple to use 

 

 

http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/FindInfo.html : very wordy but some 

useful information  

 

 

http://www.geocities.com/Athens/4610/index.htm : very wordy and aimed at the classroom teacher 

but has pertinent info - good for a glance 

 

 

http://www.internet101.org/ : well designed site with a good layout and well presented information 

http://www.netskills.ac.uk/TonicNG/cgi/sesame?tng : an excellent and comprehensive site - lots of 

information 

  

 

http://www.actden.com/IE5/
http://www.northernwebs.com/
http://www.learnthenet.com/english/section/www.html
http://www.learnthenet.com/english/section/www.html
http://www.sofweb.vic.edu.au/internet/
http://www.lib.berkeley.edu/TeachingLib/Guides/Internet/FindInfo.html
http://www.geocities.com/Athens/4610/index.htm
http://www.internet101.org/
http://www.netskills.ac.uk/TonicNG/cgi/sesame?tng
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1. Finding The Information You Want  
 

You can find information on the Web in a variety of ways.  

1. Click the Search button on the toolbar to gain access to a number of search 

providers. Type a word or phrase in the Search box.  

2. Type go, find, or ? followed by a word or phrase in the Address bar. Internet 

Explorer starts a search using its predetermined search provider.  

After you go to a Web page, you can search for specific text on that page by clicking the Edit menu 

and then clicking Find (on this page).  

Note: 

 If a Web address doesn't work, Internet Explorer asks if you want to search for 

similar Web addresses. You can change this setting so that Internet Explorer searches 

automatically without prompting.  

a) To improve your searches  

You can search for all sorts of information on the Web: Web pages, e-mail addresses, companies, 

maps, and more. Just choose the category of information you want to search in, and you'll be 

prompted for the type of information needed for that category.  

1. On the toolbar, click the Search button.  

2. Choose which type of search you want to do.  

3. Type the information that you are looking for, and then click Search.  

The number and type of fields displayed depend on which category you are searching.  

Tips: 

 The more information you type in each field, the shorter and more accurate your 

results will be.  

 Within some categories, you can specify that you want to use several different search 

providers. Then you can quickly search more than one provider without retyping 

your query by clicking the Next button at the top of the Search bar.  

 If you just want to find Web pages similar to the Web page you are currently 

viewing, just click the Tools menu, and then click Show Related Sites.  

b) To customize your searches 

As you search for items on the Internet, you may want to customize the way you search. You can 

choose which search categories are available and which search providers to use for your searches.  

To customize your searches 

 

1. click the Search button on the toolbar 

2. then click the Customize button in the Search bar.  
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You can customize a variety of search options, or choose to use a default search provider 

(i) To choose which categories are available  

 Select the check box for each category you want displayed. 

(ii) To choose providers within a category  

 Within each category, select the check box for each provider you want available.  

(iii) To choose the main provider within a category  

 Within each category, click the main search provider you want to use, and then click 

the up arrow below the list to move the provider to the top of the list. 

(iv) To arrange the order in which search providers are used  

 Within each category, click a provider in the list, and then click the up or down 

arrows under the list to rearrange the order in the list. The provider at the top of the 

list is the first one used within the category.  

(v) To arrange the order of categories in the Search bar  

 Select the category in the category list, and then click the up or down arrow under 

the category list to change its position. 

(vi) To save previous searches  

 Select the Previous searches check box.  

(vii) To use one search provider at a time  

 At the bottom of the Customize Search Settings window, click Choose a Default 

Search Provider. 

 
2. To Save A Web Page On Your Computer 
 

1. On the File menu, click Save As.  

2. Double-click the folder you want to save the page in.  

3. In the File name box, type a name for the page.  

4. In the Save as type box, select a file type.  

 

 To save all of the files needed to display this page, including graphics, frames, and 

style sheets, click Web Page, complete. This option saves each file in its original 

format. 

 To save all of the information needed to display this page in a single MIME-encoded 

file, click Web Archive. This option saves a snapshot of the current Web page. Note 

This option is available only if you have installed Outlook Express 5 or later. 

 To save just the current HTML page, click Web Page, HTML only. This option saves 

the information on the Web page, but it does not save the graphics, sounds, or other 

files. 

 To save just the text from the current Web page, click Text Only. This option saves 

the information on the Web page in straight text format. 
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Note: 

 With Web Page, complete and Web Archive, you can view all of the Web page offline, 

without adding the page to your Favorites list and marking it for offline viewing.  

 When you choose Web Page, complete, only the current page is saved.  

 

3. Saving Pictures Or Text From A Web Page 
 

As you view pages on the Web, you’ll find information that you'd like to save for future reference 

or share with other people. You can save the entire Web page or any part of it: text, graphics, or 

links. You can print Web pages for people who don’t have access to the Web or a computer.  

To save a page or picture without opening it 

 Right-click the link for the item you want, and then click Save Target As. 

To copy information from a Web page into a document  

 Select the information you want to copy, click the Edit menu, and then click Copy. 

To create a desktop shortcut to the current page  

 Right-click in the page, and then click Create Shortcut. 

To use a Web page image as desktop wallpaper  

 Right-click the image on the Web page, and then click Set as Wallpaper. 

To send a Web page in e-mail  

 Click the File menu, point to Send, and then click Page By E-mail or Link By E-mail. 

Complete the mail message window, and then send the message. Note that you must have an 

e-mail account and an e-mail program set up on your computer.  

 

4. Add The Active Document To Favorites 

 
1. On the Web toolbar, click Favorites, and then click Add to Favorites. 

2. In the File name box, type the name to use as a shortcut to the current document 

or Web page. 

3. Click Add.  
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5. Sharing Bookmarks And Favorites  

Favorites (known as bookmarks in Netscape Navigator) are a convenient way to organize and link 

to Web pages that you visit frequently.  

Internet Explorer automatically imports all your Netscape bookmarks. On the Favorites menu, click 

the Imported Bookmarks folder to view them. 

If you use Internet Explorer on several computers, you can easily share favorites between 

computers by importing them. Also, if you use both Internet Explorer and Navigator, you can keep 

your favorites and bookmarks up-to-date with each other by importing them between programs.  

 

 To import bookmarks or favorites 

1. click the File menu 

2. then click Import and Export.  

 

 To export favorites to bookmarks or favorites on the same or another computer 

1. click the File menu 

2. then click Import and Export.  

 

Note:  Exported favorites are saved as a regular HTML file, so either Internet Explorer or 

Navigator can import them. You can export a selected folder in your Favorites list, or all of 

your favorites.  

 

The exported favorites file is fairly small, so you can copy it to a floppy disk or network 

folder, or attach it to an e-mail message if you want to share the favorite items with other 

people.  

 

6. To Change Your Home Page 

Your home page is the page that is displayed every time you open Internet Explorer. Make sure it is 

a page that you want to view frequently. Or make it one that you can customize to get quick access 

to all the information you want, such as the msn.com home page.  

1. Go to the page you want to appear when you first start Internet Explorer.  

2. On the Tools menu, click Internet Options.  

3. Click the General tab.  

4. In the Home page area, click Use Current.  

Tip: To restore your original home page, click Use Default.  
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7. How To Browse The Web Faster And Easier 

If you learn just a few basic things about browsing the Web, such as how to use the buttons on the 

Internet Explorer toolbar, you'll find that browsing the Web is easier and faster. 

To start browsing the Web, click any link on your home page, which is the page that appears when 

you start Internet Explorer. You can see whether an item on a page is a link by moving the mouse 

pointer over the item. If the pointer changes to a hand, the item is a link. A link can be a picture, a 

3-D image, or colored text (usually underlined). 

Now you're ready to find a Web site on your own. 

a) To open a Web page or folder, or to run a program  

 To go to a Web page, type the Internet address - for example, 

www.hume.vic.gov.au—in the Address bar, and then click the Go button.  

 To run a program from the Address bar, type the program name, and then click the 

Go button.  

 If you know the complete path and file name, you can type them—for example: 

C:\MSOffice\Winword\Winword.exe. 

 To browse through folders from the Address bar, type the drive and folder name, and 

then click the Go button—for example: C: or C:\My Documents 

b) To link to Web pages you recently visited  

 To return to the last page you viewed, click the Back button.  

 To view a page you viewed before clicking the Back button, click the Forward 

button.  

 To see a list of the last few pages you visited, click the small down arrow beside the 

Back or Forward button. 

c) To link to a specific Web page  

 To return to the page that appears each time you start Internet Explorer, click the 

Home button.  

 To select a Web page from your list of favorites, click the Favorites button.  

 To select a Web page from the list of those you visited recently, click the History 

button. The History list also displays previously viewed files and folders on your 

computer.  

d) What to do if a Web page isn't working  

 If a page you are trying to view is taking too long to open, click the Stop button.  

 If you get a message that a Web page cannot be displayed, or you want to make sure 

you have the latest version of the page, click the Refresh button.  
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e) To find pages you've recently visited 
There are several ways to find Web sites and pages you've viewed in the last few days, hours, or minutes. 

(i) To find a page you've seen in the last few days  

1. On the toolbar, click the History button.  

2. The History bar appears, containing links for Web sites and pages visited in previous 

days and weeks.  

3. In the History bar, click a week or day, click a Web site folder to display individual 

pages, and then click the page icon to display the Web page.  

4. To sort or search the History bar, click the arrow next to the View button at the top 

of the History bar. 
(ii) To find a page that you just visited  

 To return to the last page you viewed, click the Back button on the toolbar.  

 To view one of the last nine pages you visited in this session, click the arrow to the 

side of the Back or Forward button, and then click the page you want from the list.  

Tips:  
 You can hide the History bar by clicking the History button again.  

 You can change the number of days that pages are saved in the History list. The 

more days you specify, the more disk space is used on your computer to save that 

information.  

f) To specify how many pages are saved in the History list 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. Click the General tab.  

3. In the History area, change the number of days that the History list keeps track of 

your pages.  

Tips: 

 To empty the History folder, click Clear History. This will temporarily free up disk 

space on your computer.  

 For Help on an item, click the question mark at the top of the dialog box, and then 

click the item.  

 

8. Listing Your Favorite Pages For Quick Viewing  
 

When you find Web sites or pages that you like, you can keep track of them, so it's easy to open 

them in the future. 

 

Tip: Add a Web page to your list of favorite pages. Any time you want to open that page, just 

click the Favorites button on the toolbar, and then click the shortcut in the Favorites list.  

 

To add a page to your list of favorite pages: 

 

1. Go to the page you want to add to your Favorites list.  

2. On the Favorites menu, click Add to Favorites.  

3. Type a new name for the page if you want to.  
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Tips:  

 To open one of your favorite pages, click the Favorites menu, and then click the page 

you want to open.  

 As your list of favorite pages grows, you can organize them into folders.  

If you have a handful of sites or pages that you visit often, add them to your Links bar.  

(i) To add a page to your Links bar 

The Links bar is located next to the Address bar, which makes it a convenient place to add links to a 

few Web pages that you use frequently. Just click the link to display the page.  

You can add a page to the Links bar in a variety of ways:  

1. Drag the icon for the page from your Address bar to your Links bar.  

2. Drag a link from a Web page to your Links bar.  

3. Drag a link to the Links folder in your Favorites list.  

Tips:  

 If the Links bar does not appear on the toolbar, click the View menu, point to Toolbars, 

and then click Links.  

 

 You also can organize your links by dragging them to a different location on the Links 

bar.  

If there is one page you visit most, you can make it your home page so that it is displayed every 

time you start Internet Explorer or click the Home button on the toolbar.  

(ii) To change your home page 

Your home page is the page that is displayed every time you open Internet Explorer. Make sure it is 

a page that you want to view frequently. Or make it one that you can customize to get quick access 

to all the information you want, such as the msn.com home page.  

1. Go to the page you want to appear when you first start Internet Explorer.  

2. On the Tools menu, click Internet Options.  

3. Click the General tab.  

4. In the Home page area, click Use Current.  

Tips:  
 To restore your original home page, click Use Default.  

 

 If you forget to add Web pages to your Favorites or Links bar, click the History button 

on the toolbar. The History list shows where you've been - today, yesterday, or a few 

weeks ago. Click a name from the list to display the page.  

 

 

http://www.microsoft.com/isapi/Redir.dll?prd=ie&clcid=&ar=home
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9. Internet Explorer Keyboard Shortcuts 
You can use shortcut keys to view and explore Web pages, use the Address bar, work with 

favorites, and edit. 

a) Viewing and Exploring Web Pages 

 

 

Press this To do this 

F1 Display the Internet Explorer Help, or when in a dialog box, display context 

help on an item 

F11 Toggle between Full Screen and regular view of the browser window 

TAB Move forward through the items on a Web page, the Address bar, and the 

Links bar 

SHIFT+TAB Move back through the items on a Web page, the Address bar, and the Links 

bar  

ALT+HOME Go to your Home page 

ALT+RIGHT ARROW Go to the next page 

ALT+LEFT ARROW 

or  

BACKSPACE 

Go to the previous page 

SHIFT+F10 Display a shortcut menu for a link 

CTRL+TAB or 

F6 

Move forward between frames 

SHIFT+CTRL+TAB Move back between frames 

UP ARROW Scroll toward the beginning of a document 

DOWN ARROW Scroll toward the end of a document 

PAGE UP Scroll toward the beginning of a document in larger increments 

PAGE DOWN Scroll toward the end of a document in larger increments 

HOME Move to the beginning of a document 

END Move to the end of a document 

CTRL+F Find on this page 

F5 or 

CTRL+R 

Refresh the current Web page only if the time stamp for the Web version 

and your locally stored version are different 

CTRL+F5 Refresh the current Web page, even if the time stamp for the Web version 

and your locally stored version are the same  

ESC Stop downloading a page 

CTRL+O or  

CTRL+L 

Go to a new location 

CTRL+N Open a new window 

CTRL+W Close the current window 

CTRL+S Save the current page 

CTRL+P Print the current page or active frame 

ENTER Activate a selected link 

CTRL+E Open Search in Explorer bar 

CTRL+I Open Favorites in Explorer bar 

CTRL+H Open History in Explorer bar 

CTRL+click In History or Favorites bars, open multiple folders 
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b) Using the Address Bar 

 

Press this To do this 

ALT+D Select the text in the Address bar 

F4 Display the Address bar history 

CTRL+LEFT ARROW When in the Address bar, move the cursor left to the next logical break (. or 

/) 

CTRL+RIGHT 

ARROW 

When in the Address bar, move the cursor right to the next logical break (. 

or /) 

CTRL+ENTER Add "www." to the beginning and ".com" to the end of the text typed in the 

Address bar 

UP ARROW Move forward through the list of AutoComplete matches  

DOWN ARROW Move back through the list of AutoComplete matches 

c) Working with Favorites 

 

Press this To do this 

CTRL+D Add the current page to your favorites 

CTRL+B Open the Organize Favorites dialog box 

ALT+UP ARROW Move selected item up in the Favorites list in the Organize Favorites dialog 

box 

ALT+DOWN 

ARROW 

Move selected item down in the Favorites list in the Organize Favorites 

dialog box 

d) Editing 

 

Press this To do this 

CTRL+X Remove the selected items and copy them to the Clipboard 

CTRL+C Copy the selected items to the Clipboard 

CTRL+V Insert the contents of the Clipboard at the selected location 

CTRL+A Select all items on the current Web page 

 
10. Resetting Internet Explorer Web Settings 

If you installed another Web browser after installing Internet Explorer and Internet Tools, some of 

your Internet Explorer settings may have changed. You can reset your Internet Explorer settings to 

their original defaults, including your home page and search pages, and choice of default browser, 

without changing your other browser's settings.  

1. On the Tools menu, click Internet Options.  

2. Click the Programs tab.  

3. Click the Reset Web Settings button.  
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11. To Add Web Content To The Desktop 

You can add any "active content" you want from the Web to your desktop. Active content is content 

that changes on your screen, such as a stock ticker or a weather map. You can add an item from 

either the Windows Media Showcase, a page you've seen on the Web as you surfed, or a channel.  

1. Right-click the desktop, and then click Properties.  

2. Click the Web tab, and then make sure the View my Active Desktop as a web page 

check box is selected.  

3. Click New.  

4. If you want to browse the Windows Media Showcase for a component to add, click 

Yes.  

If you want to select some other Web site, click No, and then type the address of the Web site you 

want, or click Browse to locate it. 

Tip:  

 You can also right-click any link on a Web page, drag it to the desktop, and then click 

Create Active Desktop item(s) Here.  

 
12. To Specify Which Font And Colour Settings To Always 

       Use 

 
1. On the Tools menu in Internet Explorer, click Internet Options.  

2. On the General tab, click Accessibility.  

3. Change the settings as needed.  

Tip:  

 For Help on an item, click at the top of the dialog box, and then click the item.  

 
13. Changing Fonts And Background Colours 

When Web authors and designers create Web pages, they often specify particular font colors and 

sizes, typefaces, and background colors. These settings are specified for each item, or in a "style 

sheet," which is a type of template for specifying how different styles should appear throughout a 

Web page or site. 
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You can override any or all of these settings, which is useful if you have limited or low vision. You 

can specify your font and color preferences for all pages that do not use style sheets, and then you 

can specify whether to use any or all of your preferences on pages that use style sheets. 

a) To change how page colors are displayed 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. On the General tab, click Colours.  

3. Change the settings as needed.  

Note: For Help on an item, click at the top of the dialog box, and then click the item.  

 

b) To display text in a different font 

1. On the Tools menu in Internet Explorer, click Internet Options.  

2. On the General tab, click Fonts.  

3. In the Web page font and Plain text font lists, click the fonts you want.  

Tip:  For Help on an item, click at the top of the dialog box, and then click the item.  

 

c) To display text larger or smaller 

 On the View menu, point to Text Size, and then click the size you want.  

 

14. To Make A Web-Page Picture Your Desktop Wallpaper 

1. Right-click the desktop, and then click Properties.  

2. Click the Background tab.  

3. Click Browse, and then click the HTML document you want.  

4. Click Apply.  

The wallpaper appears on your desktop as tiled, stretched, or centered, depending on the current 

setting in the Display box. 

Tip:  

 You can also right-click any graphic on a Web page and then click Set as Wallpaper.  
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15. Ways To Get Assistance While You Work 

You can get assistance in the following ways: 

a) Asking for Help from the Office Assistant 

When you have a question about a Microsoft Office program, you can ask the Office Assistant. For 

example, to get Help about how to format a message, type How do I format a message? in the 

Assistant. 

If the correct topic doesn't appear in the Assistant balloon, click None of the above, look for more 

help on the Web at the bottom of the list of topics. You will get suggestions on how to phrase a 

question to the Office Assistant or how to narrow your search by using keywords. If you still can't 

find the information you want, you can send feedback to improve future versions of Help and be 

automatically connected to the Microsoft Office Update Web site to search for help there. 

The Assistant automatically provides Help topics and tips on tasks you perform as you work — 

before you even ask a question. For example, when you compose a message, the Assistant 

automatically displays topics for helping you compose messages. 

The Assistant also displays tips on how to use the features in the Office programs more effectively. 

Click the light bulb next to the Assistant to see a tip. 

You can also select a different Assistant and set it to operate so that it matches your personality and 

the way you work. For example, if you prefer using the keyboard to using the mouse, you can have 

the Assistant display tips on shortcut keys. Because the Assistant is shared by all Office programs, 

any options you change will apply to the Assistant in your other Office programs as well. 

b) Getting Help from the Help Menu 

Just click Microsoft Outlook Help on the Help menu. If the Assistant is turned on, it appears. If 

the Assistant is turned off, the Help window appears. To type a question in the Help window, click 

the Answer Wizard tab. To scroll through a table of contents for Help, click the Contents tab. 

When you want to search for specific words or phrases, click the Index tab. 

 To see a ScreenTip for a menu command, toolbar button, or screen region, click What's 

This? on the Help menu and then click the item you want information about. 

 To see a ScreenTip for a dialog box option, click the question mark button in the dialog box, 

and then click the option. (If you don't see the question mark button, select the option and 

then press SHIFT+F1.) 

 To see the name of a toolbar button, rest the pointer over the button until the name appears. 
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c) Getting Help from the Office Update Web site 

You can connect to the Microsoft Office Update Web site and other Microsoft Web sites directly 

from any Office program by using the Office on the Web command on the Help menu. For 

example, you can access technical resources and download free product enhancements — all 

without leaving the Office program you're working in 

16. Parts Of Internet Explorer 

a) The Menu Bar  

 

The File Menu:   

 

New Opens a new window.   

Open... Opens a new Internet file or a local file.   

Edit Edits the file.   

Save or Save As... Saves the file as HTML or text.   

Page Setup... Choose set up options for the page.   

Print... Prints the page.   

Send Sends the page as email or a shortcut to the desktop.   

Import and Export... Import and export your Favorites or 

Bookmarks.   

Properties Contains information about the page or image such 

as type, size, creation date.   

Work Offline When you make a Web page available offline, 

you can read its content when your computer is not connected to 

the Internet.   

Close Closes the window. 

 
The Edit Menu:  

 

Cut Removes the current selection and places it on the 

clipboard.   

Copy Copies the selection to the clipboard.   

Paste Places the contents of the clipboard into the document.   

Select All Selects everything in the page.   

Find... Finds and item on this page.  

The View Menu:  

 

Toolbars Hides or displays toolbars.  

Status Bar Shows or Hides the Status Bar.  

Explorer Bar Shows or Hides the Explorer Bar on the left.  

Go To Commands for browsing to various pages.  

Stop Stops loading of the current page.  

Refresh Refreshes the contents of the current page.  

Text Size Specifies relative text size of pages.  

Encoding Specifies character set for this page.  

Source View the source (HTML) for this page.  

Full Screen Maximizes window to full screen. 
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The Favorites Menu:  

 

Add to Favorites... Add pages to a list so that you don't have to 

remember their URL.  

Organize Favorites... Organize your favorite web sites into 

folders; rename, delete or move them. 
The Tools Menu:  

 

Mail and News Contains commands for Internet Mail and News 

reader programs.  

Synchronize...Updates all offline content.  

Windows Update Updates the Windows Update Web Page to 

update components.  

Show Related Links Shows links related to the current page.  

Internet Options...Enables you to change settings.  
The Help Menu:  

 

 

 

b) The Tool Bar Buttons  

 

 

The Back Button takes you back to the previous page you visited. If there is a small 

black down arrow on the button, clicking it will list the last pages for you to choose 

from. 

 

The Forward Button takes you back to page you visited before you clicked the Back 

Button. If there is a small black down arrow on the button, clicking it will list the last 

pages for you to choose from. 

 

The Stop Button stops the loading of the current page. 

 

The Refresh Button reloads the current page to make sure you have the latest copy, or 

if the page did not load correctly the first time. 

 

The Home button returns you to a page that you have defined to be the page you see 

every time you start the Browser. 

 

The Search Button connects you to a list of search engines. 

 

The Favorites Button displays the pages you have designated as favorite web sites. 

 

The History Button displays web sites visited in previous days and weeks. 
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The Mail Button lets you use your defined mail program for email messages.  

 

The Print Button sends the current page to the default printer. 

 

The Edit Button lets you edit the page. 

 

c) The Address Bar  

 

Displays the address of the web page that you is currently on display. You can type a known 

website address directly into the address bar. 

d) The General Options  

 

Enables you to custom set a range of Internet Explorer options and functions 

 

 

Enables you to set any home 

page you prefer 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enables you to decide how long 

Internet Explorer will keep the 

history of web sites you have 

visited 

 

 

 

 

 

 

 

 

 

 


